aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 74ade1a..f9f53e6 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -36,5 +36,5 @@ endif()
add_python_tests(python_tests_perf
Python3::Interpreter -m pytest ${python_test_args} -m "flame_graph"
- --flame-graph-binary "${CMAKE_CURRENT_SOURCE_DIR}/../scripts/flame_graph.sh"
+ --flamegraph-binary "${CMAKE_CURRENT_SOURCE_DIR}/../scripts/flamegraph.sh"
--flame-graphs-dir "${FLAME_GRAPHS_DIR}")