aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/cmake/examples/boost/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2020-01-07 21:31:35 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2020-01-08 02:59:06 +0300
commit54f67d93acc1445774daf545f71beb4da739d686 (patch)
tree2caee7e73980ad8387dba6b5eba4e3cfd2c9626d /cmake/examples/boost/CMakeLists.txt
parentAppVeyor: verify .exe architecture (diff)
downloadcmake-common-54f67d93acc1445774daf545f71beb4da739d686.tar.gz
cmake-common-54f67d93acc1445774daf545f71beb4da739d686.zip
AppVeyor: build cmake/examples/boost
Diffstat (limited to 'cmake/examples/boost/CMakeLists.txt')
-rw-r--r--cmake/examples/boost/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/cmake/examples/boost/CMakeLists.txt b/cmake/examples/boost/CMakeLists.txt
index 87fcc4e..b73fcee 100644
--- a/cmake/examples/boost/CMakeLists.txt
+++ b/cmake/examples/boost/CMakeLists.txt
@@ -6,6 +6,6 @@ include(../../common.cmake)
find_package(Boost REQUIRED COMPONENTS filesystem)
add_executable(foo foo.cpp)
-target_link_libraries(foo PRIVATE Boost::filesystem)
+target_link_libraries(foo PRIVATE Boost::disable_autolinking Boost::filesystem)
install(TARGETS foo RUNTIME DESTINATION bin)