aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2019-12-09 04:12:05 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2019-12-09 04:12:05 +0300
commit4e0f086d14f9fb4bf943b0c5f7f9d0132e64c6f2 (patch)
tree3cf4648ba547e3b701a146950723f183856cb258 /CMakeLists.txt
parentAppVeyor: add badge to README (diff)
downloadmath-server-4e0f086d14f9fb4bf943b0c5f7f9d0132e64c6f2.tar.gz
math-server-4e0f086d14f9fb4bf943b0c5f7f9d0132e64c6f2.zip
add cmake-common as a submodule
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0d02300..071f225 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,7 +2,7 @@ project(math_server CXX)
option(ENABLE_TESTS "build the tests")
-include(common.cmake)
+include(cmake/common.cmake)
add_subdirectory(client)
add_subdirectory(server)