aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2021-04-07 02:25:44 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2021-04-07 02:25:44 +0300
commit530159c108f599dc686cefccd6748b73c4d3723c (patch)
tree74ed4a5d903e1ef9e75f27e9ae0d646795fc4a11 /CMakeLists.txt
parentDockerfile: best practices (diff)
downloadmath-server-530159c108f599dc686cefccd6748b73c4d3723c.tar.gz
math-server-530159c108f599dc686cefccd6748b73c4d3723c.zip
cmake: fix CMakeLists.txt syntax
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 35484bb..027f3ec 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -32,7 +32,7 @@ add_subdirectory(server)
if(MATH_SERVER_TESTS)
set(BENCHMARK_ENABLE_TESTING OFF CACHE BOOL "Suppressing benchmark's tests" FORCE)
set(BENCHMARK_ENABLE_INSTALL OFF CACHE BOOL "Don't install benchmark the library" FORCE)
- add_subdirectory("3rdparty/google/benchmark")
+ add_subdirectory(3rdparty/google/benchmark)
add_subdirectory(test)
endif()