aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2020-01-09 02:43:44 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2020-01-09 04:01:57 +0300
commit7205585d73c756c608529cb0305a26e834f7a831 (patch)
tree279890a4636df7ec32b53df2fae79f39500a3ff5 /CMakeLists.txt
parentremove unnecessary #include-s (diff)
downloadmath-server-7205585d73c756c608529cb0305a26e834f7a831.tar.gz
math-server-7205585d73c756c608529cb0305a26e834f7a831.zip
update cmake-common
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index db0e2dc..9b15286 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ option(ENABLE_TESTS "build the tests")
# C++17 is mandatory:
set(CC_CXX_STANDARD 17)
-include(cmake/common.cmake)
+include(cmake/cmake/common.cmake)
# AppVeyor builds w/ Visual Studio 2017 bombard me with stupid warnings otherwise:
if(MSVC_VERSION GREATER_EQUAL "1910" AND MSVC_VERSION LESS "1920")