aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2019-12-09 08:50:34 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2019-12-09 09:21:31 +0300
commit8706fa3939a82975f6e627900f52680de2ddbb49 (patch)
tree8741b1f2af1df0403ce66a842074866f06a613d8 /CMakeLists.txt
parentupdate cmake-common (diff)
downloadmath-server-8706fa3939a82975f6e627900f52680de2ddbb49.tar.gz
math-server-8706fa3939a82975f6e627900f52680de2ddbb49.zip
use CMake's install() for predictable paths
This will allow to merge the scripts for the two CIs in the future, hopefully.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0c9c0a8..e20d3d1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,6 +11,7 @@ include(cmake/common.cmake)
add_subdirectory(client)
add_subdirectory(server)
+
if(ENABLE_TESTS)
add_subdirectory(test)
endif()