aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2020-03-30 05:18:03 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2020-04-05 20:45:56 +0300
commitc99539e111e70006c0895025c44520a93e046507 (patch)
tree85e22836554eb7f85912a715845bad5533f962ba /CMakeLists.txt
parentTravis: more verbose & correct stress_test.sh (diff)
downloadmath-server-c99539e111e70006c0895025c44520a93e046507.tar.gz
math-server-c99539e111e70006c0895025c44520a93e046507.zip
update cmake-common
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9b15286..db0e2dc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ option(ENABLE_TESTS "build the tests")
# C++17 is mandatory:
set(CC_CXX_STANDARD 17)
-include(cmake/cmake/common.cmake)
+include(cmake/common.cmake)
# AppVeyor builds w/ Visual Studio 2017 bombard me with stupid warnings otherwise:
if(MSVC_VERSION GREATER_EQUAL "1910" AND MSVC_VERSION LESS "1920")