aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/server/parser/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2021-04-07 00:26:56 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2021-04-07 00:36:07 +0300
commitf1d749e3cd3aaa5ec875ea29ca010b73d3174f2c (patch)
treed0231b9283ea744223964d2f9d4e994dd165d96e /server/parser/CMakeLists.txt
parentcmake: check CTest tests output (diff)
downloadmath-server-f1d749e3cd3aaa5ec875ea29ca010b73d3174f2c.tar.gz
math-server-f1d749e3cd3aaa5ec875ea29ca010b73d3174f2c.zip
cmake: slight CMakeLists.txt refactoring
Diffstat (limited to 'server/parser/CMakeLists.txt')
-rw-r--r--server/parser/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/server/parser/CMakeLists.txt b/server/parser/CMakeLists.txt
index a426c6a..27b4153 100644
--- a/server/parser/CMakeLists.txt
+++ b/server/parser/CMakeLists.txt
@@ -1,4 +1,3 @@
add_library(parser INTERFACE)
target_include_directories(parser INTERFACE ..)
-
target_link_libraries(parser INTERFACE common lexer)