aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2020-01-03 03:21:50 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2020-01-03 03:21:50 +0300
commit0df5875a0ea49c4e7e05274d180b07f5cb56743d (patch)
treedbc2da0da3a42c5253aa62aec61aaa1c18ec0483 /test/CMakeLists.txt
parentadd Google's benchmark library as a submodule (diff)
downloadmath-server-0df5875a0ea49c4e7e05274d180b07f5cb56743d.tar.gz
math-server-0df5875a0ea49c4e7e05274d180b07f5cb56743d.zip
add a basic benchmark for lexer
I suspect std::regex is _horribly_ slow. Will compare it to boost::regex, then decide.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index bed23ce..5b81467 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -1 +1,2 @@
+add_subdirectory(benchmarks)
add_subdirectory(unit_tests)