aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'client/CMakeLists.txt')
-rw-r--r--client/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index dba0eea..f9765bd 100644
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -1,6 +1,5 @@
-file(GLOB client_cpp "*.cpp")
-file(GLOB client_hpp "*.hpp")
-add_executable(client ${client_cpp} ${client_hpp})
+file(GLOB client_src "*.cpp" "*.hpp")
+add_executable(client ${client_src})
set_target_properties(client PROPERTIES OUTPUT_NAME math-client)
set(CMAKE_THREAD_PREFER_PTHREAD ON)