aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/server/main/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'server/main/CMakeLists.txt')
-rw-r--r--server/main/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/server/main/CMakeLists.txt b/server/main/CMakeLists.txt
index e8df7cb..eefb969 100644
--- a/server/main/CMakeLists.txt
+++ b/server/main/CMakeLists.txt
@@ -12,3 +12,5 @@ target_compile_definitions(server PRIVATE BOOST_DATE_TIME_NO_LIB BOOST_REGEX_NO_
if(DEBUG_ASIO)
target_compile_definitions(server PRIVATE BOOST_ASIO_ENABLE_HANDLER_TRACKING)
endif()
+
+install(TARGETS server RUNTIME DESTINATION bin)