aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/server/main/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'server/main/CMakeLists.txt')
-rw-r--r--server/main/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/server/main/CMakeLists.txt b/server/main/CMakeLists.txt
index 0111e4b..22853a7 100644
--- a/server/main/CMakeLists.txt
+++ b/server/main/CMakeLists.txt
@@ -21,6 +21,4 @@ target_link_libraries(server PRIVATE
Boost::program_options)
install(TARGETS server RUNTIME DESTINATION bin)
-if(CMAKE_CXX_COMPILER_ID STREQUAL "MSVC")
- install(FILES "$<TARGET_PDB_FILE:server>" DESTINATION bin OPTIONAL)
-endif()
+install_pdbs(TARGETS server DESTINATION bin)