aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/benchmarks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/benchmarks/CMakeLists.txt')
-rw-r--r--test/benchmarks/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/benchmarks/CMakeLists.txt b/test/benchmarks/CMakeLists.txt
index 0e168cc..c81a520 100644
--- a/test/benchmarks/CMakeLists.txt
+++ b/test/benchmarks/CMakeLists.txt
@@ -10,3 +10,5 @@ install(TARGETS benchmarks RUNTIME DESTINATION bin)
if(CMAKE_CXX_COMPILER_ID STREQUAL "MSVC")
install(FILES "$<TARGET_PDB_FILE:benchmarks>" DESTINATION bin OPTIONAL)
endif()
+
+add_test(NAME benchmarks COMMAND benchmarks --benchmark_color=false)