aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/benchmarks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/benchmarks/CMakeLists.txt')
-rw-r--r--test/benchmarks/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/test/benchmarks/CMakeLists.txt b/test/benchmarks/CMakeLists.txt
index c81a520..190ae8f 100644
--- a/test/benchmarks/CMakeLists.txt
+++ b/test/benchmarks/CMakeLists.txt
@@ -7,8 +7,6 @@ target_link_libraries(benchmarks PRIVATE lexer)
target_link_libraries(benchmarks PRIVATE benchmark benchmark_main)
install(TARGETS benchmarks RUNTIME DESTINATION bin)
-if(CMAKE_CXX_COMPILER_ID STREQUAL "MSVC")
- install(FILES "$<TARGET_PDB_FILE:benchmarks>" DESTINATION bin OPTIONAL)
-endif()
+install_pdbs(TARGETS benchmarks DESTINATION bin)
add_test(NAME benchmarks COMMAND benchmarks --benchmark_color=false)