aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2016-09-16 01:08:49 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2016-09-16 01:08:49 +0300
commit42f1ad36ef93c98542f9899ada57bd55396a99f5 (patch)
treed0b10dd617764271db739b608a9d6bfaa63d516b /CMakeLists.txt
parentmake the 'Elevate' button smaller (diff)
downloadprivilege-check-42f1ad36ef93c98542f9899ada57bd55396a99f5.tar.gz
privilege-check-42f1ad36ef93c98542f9899ada57bd55396a99f5.zip
.hpp instead of .h for C++ headers
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1da2b43..d01997b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
project(privilege_test)
file(GLOB ${PROJECT_NAME}_source_files "*.cpp")
-file(GLOB ${PROJECT_NAME}_header_files "*.h")
+file(GLOB ${PROJECT_NAME}_header_files "*.h" "*.hpp")
file(GLOB ${PROJECT_NAME}_resource_files "*.rc")
add_executable(${PROJECT_NAME} WIN32
${${PROJECT_NAME}_source_files}