aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2016-09-16 01:47:56 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2016-09-16 01:47:56 +0300
commitfbd6445c68745d484d5df8c75b0c12054185958f (patch)
treec8eb6da6b89d88f530647f408fd2c47669e1bb27 /CMakeLists.txt
parent.hpp instead of .h for C++ headers (diff)
downloadprivilege-check-fbd6445c68745d484d5df8c75b0c12054185958f.tar.gz
privilege-check-fbd6445c68745d484d5df8c75b0c12054185958f.zip
move source files to src/
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d01997b..3b9aabf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,8 +1,8 @@
project(privilege_test)
-file(GLOB ${PROJECT_NAME}_source_files "*.cpp")
-file(GLOB ${PROJECT_NAME}_header_files "*.h" "*.hpp")
-file(GLOB ${PROJECT_NAME}_resource_files "*.rc")
+file(GLOB ${PROJECT_NAME}_source_files "src/*.cpp")
+file(GLOB ${PROJECT_NAME}_header_files "src/*.h" "src/*.hpp")
+file(GLOB ${PROJECT_NAME}_resource_files "src/*.rc")
add_executable(${PROJECT_NAME} WIN32
${${PROJECT_NAME}_source_files}
${${PROJECT_NAME}_header_files}