aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1da2b43..d01997b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
project(privilege_test)
file(GLOB ${PROJECT_NAME}_source_files "*.cpp")
-file(GLOB ${PROJECT_NAME}_header_files "*.h")
+file(GLOB ${PROJECT_NAME}_header_files "*.h" "*.hpp")
file(GLOB ${PROJECT_NAME}_resource_files "*.rc")
add_executable(${PROJECT_NAME} WIN32
${${PROJECT_NAME}_source_files}