aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2023-01-02 12:06:36 +0100
committerEgor Tensin <Egor.Tensin@gmail.com>2023-01-02 12:31:09 +0100
commit53d8fcb75754d63e3af1a89d5f230eb325e0b9f5 (patch)
treea72a27b9cbe4e11ac2ac5e381d2cafa3e8716297 /CMakeLists.txt
parentworkflows/ci: add VS 2022 builds (diff)
downloadwinapi-common-53d8fcb75754d63e3af1a89d5f230eb325e0b9f5.tar.gz
winapi-common-53d8fcb75754d63e3af1a89d5f230eb325e0b9f5.zip
cmake: fix duplicate target names
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 86ca24a..393dfeb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -38,5 +38,8 @@ if(DOXYGEN_FOUND)
set(DOXYGEN_SORT_MEMBER_DOCS NO)
set(DOXYGEN_SOURCE_BROWSER YES)
set(DOXYGEN_USE_MDFILE_AS_MAINPAGE README.md)
- doxygen_add_docs(docs README.md ${winapi_common_include} ${winapi_common_src})
+ doxygen_add_docs(winapi_common_docs
+ README.md
+ ${winapi_common_include}
+ ${winapi_common_src})
endif()