aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2019-12-08 19:18:49 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2019-12-08 19:18:49 +0300
commit059d62a5ed60da56310912b2faa7a685b6ae4d18 (patch)
tree1a57b7a8d2777c8b4f69d9846113ed0de5ac3296 /CMakeLists.txt
parentAppVeyor: build w/ VS 2015 as well (diff)
downloadwinapi-debug-059d62a5ed60da56310912b2faa7a685b6ae4d18.tar.gz
winapi-debug-059d62a5ed60da56310912b2faa7a685b6ae4d18.zip
add cmake-common as a submodule
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 79829a9..6442717 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ endif(COMMAND cmake_policy)
project(pdb_repo CXX)
-include(common.cmake)
+include(cmake/common.cmake)
find_package(Boost REQUIRED)