aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2020-03-16 17:21:57 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2020-03-16 17:21:57 +0300
commit98c422ed7f3d3ce343c5cb8157b91d5137d38647 (patch)
treecd3c8ad3b60bafbcd92ba2c14a89d94ec82c20ac /test/CMakeLists.txt
parentDbgHelp: start fixing the API (diff)
downloadwinapi-debug-98c422ed7f3d3ce343c5cb8157b91d5137d38647.tar.gz
winapi-debug-98c422ed7f3d3ce343c5cb8157b91d5137d38647.zip
test: foobar -> symbols
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 656caa9..4574211 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -8,9 +8,9 @@ endif()
set(CC_STATIC_RUNTIME OFF) # Reduce the number of symbols in this test utility
-add_executable(foobar foobar.cpp)
+add_executable(symbols symbols.cpp)
-install(TARGETS foobar RUNTIME DESTINATION bin)
+install(TARGETS symbols RUNTIME DESTINATION bin)
if(CMAKE_CXX_COMPILER_ID STREQUAL "MSVC")
- install(FILES "$<TARGET_PDB_FILE:foobar>" DESTINATION bin OPTIONAL)
+ install(FILES "$<TARGET_PDB_FILE:symbols>" DESTINATION bin OPTIONAL)
endif()