aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2021-05-15 23:05:10 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2021-05-15 23:05:10 +0300
commit84ea7c37b2b9e1eb71ef812fffc569bb98ec82cf (patch)
treea3449960508c9da666c792a49f1f98dbe351d589 /test/unit_tests/CMakeLists.txt
parentswitch from Boost.Nowide to winapi-utf8 (diff)
downloadwinapi-debug-84ea7c37b2b9e1eb71ef812fffc569bb98ec82cf.tar.gz
winapi-debug-84ea7c37b2b9e1eb71ef812fffc569bb98ec82cf.zip
rename the project
Diffstat (limited to 'test/unit_tests/CMakeLists.txt')
-rw-r--r--test/unit_tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/unit_tests/CMakeLists.txt b/test/unit_tests/CMakeLists.txt
index 309333d..f566c0b 100644
--- a/test/unit_tests/CMakeLists.txt
+++ b/test/unit_tests/CMakeLists.txt
@@ -1,7 +1,7 @@
find_package(Boost REQUIRED COMPONENTS filesystem unit_test_framework)
add_executable(unit_tests main.cpp call_stack.cpp dbghelp.cpp error.cpp)
-target_link_libraries(unit_tests PRIVATE pdb_repo test_lib)
+target_link_libraries(unit_tests PRIVATE test_lib winapi_debug)
target_link_libraries(unit_tests PRIVATE
Boost::disable_autolinking
Boost::filesystem