aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2021-03-24 21:18:49 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2021-03-24 21:23:46 +0300
commitf166c71e88d84a640eed1bc99535856f5baac95b (patch)
tree9ebcc63633f9d18aed04056e40793c2a19e0efbc /test/unit_tests/CMakeLists.txt
parentworkflows/ci: Bionic to Focal (diff)
downloadwinapi-debug-f166c71e88d84a640eed1bc99535856f5baac95b.tar.gz
winapi-debug-f166c71e88d84a640eed1bc99535856f5baac95b.zip
add CTest tests
Diffstat (limited to 'test/unit_tests/CMakeLists.txt')
-rw-r--r--test/unit_tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/unit_tests/CMakeLists.txt b/test/unit_tests/CMakeLists.txt
index 1241061..90f8bed 100644
--- a/test/unit_tests/CMakeLists.txt
+++ b/test/unit_tests/CMakeLists.txt
@@ -8,3 +8,5 @@ install(TARGETS unit_tests RUNTIME DESTINATION bin/test)
if(CMAKE_CXX_COMPILER_ID STREQUAL "MSVC")
install(FILES "$<TARGET_PDB_FILE:unit_tests>" DESTINATION bin/test OPTIONAL)
endif()
+
+add_test(NAME unit_tests COMMAND unit_tests --log_level=all --no_color_output)