aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2020-03-24 01:34:52 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2020-03-24 02:06:22 +0300
commitc073ed8f702e98ec56ed05e0c02167e355e6ee31 (patch)
treef726a5830ed4f47724ac6c447571398ef5b12ea2 /utils/CMakeLists.txt
parentadd Process class (diff)
downloadwinapi-debug-c073ed8f702e98ec56ed05e0c02167e355e6ee31.tar.gz
winapi-debug-c073ed8f702e98ec56ed05e0c02167e355e6ee31.zip
switch to Boost.Nowide everywhere
Diffstat (limited to 'utils/CMakeLists.txt')
-rw-r--r--utils/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/utils/CMakeLists.txt b/utils/CMakeLists.txt
index ee5c5ba..a34d72a 100644
--- a/utils/CMakeLists.txt
+++ b/utils/CMakeLists.txt
@@ -3,7 +3,7 @@ find_package(Boost REQUIRED COMPONENTS filesystem program_options)
function(add_util name src)
add_executable("${name}" ${src})
target_link_libraries("${name}" PRIVATE pdb_repo)
- target_link_libraries("${name}" PRIVATE Boost::filesystem Boost::program_options)
+ target_link_libraries("${name}" PRIVATE Boost::filesystem Boost::nowide Boost::program_options)
install(TARGETS "${name}" RUNTIME DESTINATION bin)
if(CMAKE_CXX_COMPILER_ID STREQUAL "MSVC")
install(FILES "$<TARGET_PDB_FILE:${name}>" DESTINATION bin OPTIONAL)