aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2023-07-04 01:29:52 +0200
committerEgor Tensin <Egor.Tensin@gmail.com>2023-07-04 02:30:12 +0200
commit37b61e89d98fd3c149bc622fa7cfd39164583b44 (patch)
tree41e05efd6e665a10c4ad6ac4a4901c4250b4a4a4 /CMakeLists.txt
parentMakefile: move the prelude to prelude.mk (diff)
downloadwinapi-utf8-37b61e89d98fd3c149bc622fa7cfd39164583b44.tar.gz
winapi-utf8-37b61e89d98fd3c149bc622fa7cfd39164583b44.zip
update cmake-common
Also, change the build directory to build/.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7ac0562..29b226c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.5) # for Boost::* imported targets
+cmake_minimum_required(VERSION 3.8)
project(winapi_utf8 CXX)
enable_testing()