aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2021-03-24 19:36:11 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2021-03-24 19:36:11 +0300
commit6f15d75538d9616e3f661b88e5fb2f6c4e1522b2 (patch)
treec76f99b80494d45fb374d6bea6cd880c1a5c3f38 /CMakeLists.txt
parentupdate cmake-common (diff)
downloadwinapi-utf8-6f15d75538d9616e3f661b88e5fb2f6c4e1522b2.tar.gz
winapi-utf8-6f15d75538d9616e3f661b88e5fb2f6c4e1522b2.zip
add CTest tests
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4bfa28f..9408887 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,6 +2,8 @@ cmake_minimum_required(VERSION 3.5) # for Boost::* imported targets
project(winapi_utf8 CXX)
+enable_testing()
+
include(cmake/common.cmake)
file(GLOB_RECURSE winapi_utf8_include "include/*.hpp")