aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/um/wrappers/special/nt_namespace/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2017-04-28 17:48:44 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2017-04-28 17:48:44 +0300
commit040444db8fc48cd4012bc7ec4568f6a9b6143cb3 (patch)
tree82fe63ebc8f4e505d9337345cf67704bd60e9834 /um/wrappers/special/nt_namespace/utils/CMakeLists.txt
parentCMakeLists.txt updates (diff)
downloadwindows7-drivers-040444db8fc48cd4012bc7ec4568f6a9b6143cb3.tar.gz
windows7-drivers-040444db8fc48cd4012bc7ec4568f6a9b6143cb3.zip
nt_path_converter -> nt_namespace
Diffstat (limited to 'um/wrappers/special/nt_namespace/utils/CMakeLists.txt')
-rw-r--r--um/wrappers/special/nt_namespace/utils/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/um/wrappers/special/nt_namespace/utils/CMakeLists.txt b/um/wrappers/special/nt_namespace/utils/CMakeLists.txt
new file mode 100644
index 0000000..294a713
--- /dev/null
+++ b/um/wrappers/special/nt_namespace/utils/CMakeLists.txt
@@ -0,0 +1,6 @@
+add_executable(convert_nt_path convert_nt_path.cpp)
+target_link_libraries(convert_nt_path PRIVATE libnt_namespace)
+if(MINGW)
+ target_compile_options(convert_nt_path PRIVATE -municode)
+ target_link_libraries(convert_nt_path PRIVATE -municode)
+endif()