aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/utils/libnt_path_converter/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2017-04-27 19:19:56 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2017-04-27 19:19:56 +0300
commit974bd0388994715b4fa35ac54986e3c1ed4e3f55 (patch)
tree53b23c15bde662804ecb7ef8f54026ff883a7cc2 /utils/libnt_path_converter/CMakeLists.txt
parentsysenter: add missing configurations to solution (diff)
downloadwindows7-drivers-974bd0388994715b4fa35ac54986e3c1ed4e3f55.tar.gz
windows7-drivers-974bd0388994715b4fa35ac54986e3c1ed4e3f55.zip
reorganize files
* src/ -> km/src/ * utils/ -> um/ * Move WDK 7.1-specific *.bat files to km/build/wdk7.1/ * Move WDK 8.1 Update 1 solutions to km/build/wdk8.1update/
Diffstat (limited to 'utils/libnt_path_converter/CMakeLists.txt')
-rw-r--r--utils/libnt_path_converter/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/utils/libnt_path_converter/CMakeLists.txt b/utils/libnt_path_converter/CMakeLists.txt
deleted file mode 100644
index 69f85d0..0000000
--- a/utils/libnt_path_converter/CMakeLists.txt
+++ /dev/null
@@ -1,10 +0,0 @@
-project(libnt_path_converter)
-file(GLOB libnt_path_converter_sources "src/*.cpp")
-file(GLOB_RECURSE libnt_path_converter_headers "include/*.hpp")
-add_library(libnt_path_converter
- ${libnt_path_converter_sources}
- ${libnt_path_converter_headers})
-target_link_libraries(libnt_path_converter libservice)
-target_include_directories(libnt_path_converter PUBLIC include/)
-
-add_subdirectory(utils)