aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/um/libnt_path_converter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'um/libnt_path_converter/CMakeLists.txt')
-rw-r--r--um/libnt_path_converter/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/um/libnt_path_converter/CMakeLists.txt b/um/libnt_path_converter/CMakeLists.txt
new file mode 100644
index 0000000..69f85d0
--- /dev/null
+++ b/um/libnt_path_converter/CMakeLists.txt
@@ -0,0 +1,10 @@
+project(libnt_path_converter)
+file(GLOB libnt_path_converter_sources "src/*.cpp")
+file(GLOB_RECURSE libnt_path_converter_headers "include/*.hpp")
+add_library(libnt_path_converter
+ ${libnt_path_converter_sources}
+ ${libnt_path_converter_headers})
+target_link_libraries(libnt_path_converter libservice)
+target_include_directories(libnt_path_converter PUBLIC include/)
+
+add_subdirectory(utils)