aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/um/wrappers/simple/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'um/wrappers/simple/utils/CMakeLists.txt')
-rw-r--r--um/wrappers/simple/utils/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/um/wrappers/simple/utils/CMakeLists.txt b/um/wrappers/simple/utils/CMakeLists.txt
index 7c2a70d..c266f83 100644
--- a/um/wrappers/simple/utils/CMakeLists.txt
+++ b/um/wrappers/simple/utils/CMakeLists.txt
@@ -3,3 +3,6 @@ target_link_libraries(simple_exchange_ints PRIVATE simple)
set_target_properties(simple_exchange_ints PROPERTIES OUTPUT_NAME exchange_ints)
install(TARGETS simple_exchange_ints RUNTIME DESTINATION bin)
+if(CMAKE_CXX_COMPILER_ID STREQUAL "MSVC")
+ install(FILES "$<TARGET_PDB_FILE:simple_exchange_ints>" DESTINATION bin OPTIONAL)
+endif()