aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/um/wrappers/special/nt_namespace/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'um/wrappers/special/nt_namespace/utils/CMakeLists.txt')
-rw-r--r--um/wrappers/special/nt_namespace/utils/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/um/wrappers/special/nt_namespace/utils/CMakeLists.txt b/um/wrappers/special/nt_namespace/utils/CMakeLists.txt
index a40b6e4..46e9b5e 100644
--- a/um/wrappers/special/nt_namespace/utils/CMakeLists.txt
+++ b/um/wrappers/special/nt_namespace/utils/CMakeLists.txt
@@ -7,6 +7,4 @@ if(MINGW)
endif()
install(TARGETS nt_namespace_convert RUNTIME DESTINATION bin)
-if(CMAKE_CXX_COMPILER_ID STREQUAL "MSVC")
- install(FILES "$<TARGET_PDB_FILE:nt_namespace_convert>" DESTINATION bin OPTIONAL)
-endif()
+install_pdbs(TARGETS nt_namespace_convert DESTINATION bin)