aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/utils/libnt_path_converter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utils/libnt_path_converter/CMakeLists.txt')
-rw-r--r--utils/libnt_path_converter/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/utils/libnt_path_converter/CMakeLists.txt b/utils/libnt_path_converter/CMakeLists.txt
deleted file mode 100644
index 69f85d0..0000000
--- a/utils/libnt_path_converter/CMakeLists.txt
+++ /dev/null
@@ -1,10 +0,0 @@
-project(libnt_path_converter)
-file(GLOB libnt_path_converter_sources "src/*.cpp")
-file(GLOB_RECURSE libnt_path_converter_headers "include/*.hpp")
-add_library(libnt_path_converter
- ${libnt_path_converter_sources}
- ${libnt_path_converter_headers})
-target_link_libraries(libnt_path_converter libservice)
-target_include_directories(libnt_path_converter PUBLIC include/)
-
-add_subdirectory(utils)