aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 64efa33..755ead3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,6 +7,8 @@ enable_testing()
add_compile_options(-std=c17 -Wpedantic -Wall -Wextra)
add_compile_options($<$<NOT:$<CONFIG:Debug>>:-Werror>)
+add_compile_options(-fno-omit-frame-pointer -mno-omit-leaf-frame-pointer)
+
add_subdirectory(src)
add_subdirectory(test)