aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2021-05-15 23:36:29 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2021-05-15 23:36:29 +0300
commit46ef2fbd49b2e48206a0554ae9a7d84f5961d817 (patch)
treed25e78e4c7e8a36c960a1157e06be77d39a0afcf /test/unit_tests/CMakeLists.txt
parentrename the project (diff)
downloadwinapi-debug-46ef2fbd49b2e48206a0554ae9a7d84f5961d817.tar.gz
winapi-debug-46ef2fbd49b2e48206a0554ae9a7d84f5961d817.zip
use error reporting from winapi-common
Diffstat (limited to 'test/unit_tests/CMakeLists.txt')
-rw-r--r--test/unit_tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/unit_tests/CMakeLists.txt b/test/unit_tests/CMakeLists.txt
index f566c0b..93b7b8b 100644
--- a/test/unit_tests/CMakeLists.txt
+++ b/test/unit_tests/CMakeLists.txt
@@ -1,6 +1,6 @@
find_package(Boost REQUIRED COMPONENTS filesystem unit_test_framework)
-add_executable(unit_tests main.cpp call_stack.cpp dbghelp.cpp error.cpp)
+add_executable(unit_tests main.cpp call_stack.cpp dbghelp.cpp)
target_link_libraries(unit_tests PRIVATE test_lib winapi_debug)
target_link_libraries(unit_tests PRIVATE
Boost::disable_autolinking