aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/um/libsimple/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2017-04-27 22:35:21 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2017-04-27 22:35:21 +0300
commit7be3d976a223220e8e48896a401ac7e56e40ce62 (patch)
tree4d39e948d5ccd65c27d6ce76120bbcbe33484061 /um/libsimple/CMakeLists.txt
parentmove WDK-version-specific stuff out of root README (diff)
downloadwindows7-drivers-7be3d976a223220e8e48896a401ac7e56e40ce62.tar.gz
windows7-drivers-7be3d976a223220e8e48896a401ac7e56e40ce62.zip
um: reorganize projects
* libservice -> service * libsimple -> wrappers/simple * libnt_path_converter -> wrappers/special/nt_path_converter
Diffstat (limited to 'um/libsimple/CMakeLists.txt')
-rw-r--r--um/libsimple/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/um/libsimple/CMakeLists.txt b/um/libsimple/CMakeLists.txt
deleted file mode 100644
index ff61bd7..0000000
--- a/um/libsimple/CMakeLists.txt
+++ /dev/null
@@ -1,9 +0,0 @@
-file(GLOB_RECURSE libsimple_headers "include/*.hpp")
-file(GLOB libsimple_sources "src/*.cpp")
-add_library(libsimple
- ${libsimple_sources}
- ${libsimple_headers})
-target_link_libraries(libsimple libservice)
-target_include_directories(libsimple PUBLIC include/)
-
-add_subdirectory(utils)