aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/um/libsimple/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'um/libsimple/CMakeLists.txt')
-rw-r--r--um/libsimple/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/um/libsimple/CMakeLists.txt b/um/libsimple/CMakeLists.txt
deleted file mode 100644
index ff61bd7..0000000
--- a/um/libsimple/CMakeLists.txt
+++ /dev/null
@@ -1,9 +0,0 @@
-file(GLOB_RECURSE libsimple_headers "include/*.hpp")
-file(GLOB libsimple_sources "src/*.cpp")
-add_library(libsimple
- ${libsimple_sources}
- ${libsimple_headers})
-target_link_libraries(libsimple libservice)
-target_include_directories(libsimple PUBLIC include/)
-
-add_subdirectory(utils)