aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/um/wrappers/special/nt_namespace/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2019-12-21 17:47:25 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2019-12-22 09:45:52 +0300
commite82587774cec8c05c61e52e94d60057d98cd45e5 (patch)
tree483f7c20c0641b606e04b1458d08307d5efd1492 /um/wrappers/special/nt_namespace/utils/CMakeLists.txt
parentupdate cmake-common (diff)
downloadwindows7-drivers-e82587774cec8c05c61e52e94d60057d98cd45e5.tar.gz
windows7-drivers-e82587774cec8c05c61e52e94d60057d98cd45e5.zip
cmake: install() PDB files
Diffstat (limited to 'um/wrappers/special/nt_namespace/utils/CMakeLists.txt')
-rw-r--r--um/wrappers/special/nt_namespace/utils/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/um/wrappers/special/nt_namespace/utils/CMakeLists.txt b/um/wrappers/special/nt_namespace/utils/CMakeLists.txt
index 5d354ce..a40b6e4 100644
--- a/um/wrappers/special/nt_namespace/utils/CMakeLists.txt
+++ b/um/wrappers/special/nt_namespace/utils/CMakeLists.txt
@@ -7,3 +7,6 @@ if(MINGW)
endif()
install(TARGETS nt_namespace_convert RUNTIME DESTINATION bin)
+if(CMAKE_CXX_COMPILER_ID STREQUAL "MSVC")
+ install(FILES "$<TARGET_PDB_FILE:nt_namespace_convert>" DESTINATION bin OPTIONAL)
+endif()