aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/um/wrappers/special/nt_namespace/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'um/wrappers/special/nt_namespace/utils/CMakeLists.txt')
-rw-r--r--um/wrappers/special/nt_namespace/utils/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/um/wrappers/special/nt_namespace/utils/CMakeLists.txt b/um/wrappers/special/nt_namespace/utils/CMakeLists.txt
index 5d354ce..a40b6e4 100644
--- a/um/wrappers/special/nt_namespace/utils/CMakeLists.txt
+++ b/um/wrappers/special/nt_namespace/utils/CMakeLists.txt
@@ -7,3 +7,6 @@ if(MINGW)
endif()
install(TARGETS nt_namespace_convert RUNTIME DESTINATION bin)
+if(CMAKE_CXX_COMPILER_ID STREQUAL "MSVC")
+ install(FILES "$<TARGET_PDB_FILE:nt_namespace_convert>" DESTINATION bin OPTIONAL)
+endif()